News

CERT Sorts Out Recent Barrage of Lotus Vulnerabilities

CERT on Wednesday moved to help users make sense of a flurry of recent vulnerability notices involving Lotus Notes and Domino on several platforms, including Windows.

"Multiple reporters, the close timing and some ambiguity caused confusion about what releases are vulnerable. We are issuing this advisory to help clarify the details of the vulnerabilities, the versions affected, and the patches that resolve these issues," CERT noted in its advisory.

Confusion stemmed from a barrage of advisories from NGS Software and Rapid7, Inc. In February, NGS reported five vulnerabilities in Notes and Domino. In March, Rapid7 highlighted three more flaws. According to CERT, the impacts ranged from denial of service to data corruption and execution of arbitrary code.

CERT noted that all but one of the vulnerabilities are resolved by upgrading to versions 5.0.12 and 6.0.1 of Lotus Domino. The one remaining vulnerability can be patched.

The CERT advisory is available at www.cert.org/advisories/CA-2003-11.html.

About the Author

Scott Bekker is editor in chief of Redmond Channel Partner magazine.

comments powered by Disqus
Most   Popular

SharePoint Watch

Sign up for our newsletter.

Terms and Privacy Policy consent

I agree to this site's Privacy Policy.