Want IE9? Upgrade to Windows 7

What, have we gone back in time, back to when browsers and OSes were conjoined twins? It's a shame that IE 9 will need Windows 7 to run, and at minimum you'll need SP1. That IE9 sounds slick, but I can only guess how slick -- what, with me running Vista on the work-worthy desktop and XP on my laptop. If you're running the IE9 beta, tell us at MCPmag.com what you think here.

Posted by Michael Domingo on 09/23/2010 at 11:59 AM


comments powered by Disqus
Most   Popular

SharePoint Watch

Sign up for our newsletter.

Terms and Privacy Policy consent

I agree to this site's Privacy Policy.